Requires

6 total, 1 outdated

Package Required Latest Status
guzzlehttp/guzzle Guzzle is a PHP HTTP client library ^6.0 || ^7.0 7.8.1 up to date
psr/log Common interface for logging libraries ^1.0 || ^2.0 3.0.0 outdated
symfony/config Helps you find, load, combine, autofill and validate configuration values of any kind ^2.1 || ^3.0 || ^4.0 || ^5.0 || ^6.0 || ^7.0 v7.0.6 up to date
symfony/console Eases the creation of beautiful and testable command line interfaces ^2.1 || ^3.0 || ^4.0 || ^5.0 || ^6.0 || ^7.0 v7.0.6 up to date
symfony/stopwatch Provides a way to profile code ^2.0 || ^3.0 || ^4.0 || ^5.0 || ^6.0 || ^7.0 v7.0.3 up to date
symfony/yaml Loads and dumps YAML files ^2.0.5 || ^3.0 || ^4.0 || ^5.0 || ^6.0 || ^7.0 v7.0.3 up to date

Requires (dev)

2 total, 1 outdated

Package Required Latest Status
phpunit/phpunit The PHP Unit Testing framework. ^4.8.35 || ^5.4.3 || ^6.0 || ^7.0 || >=8.0 <8.5.29 || >=9.0 <9.5.23 11.1.1 outdated
sanmai/phpunit-legacy-adapter PHPUnit Legacy Versions Adapter ^6.1 || ^8.0 8.2.2 up to date