Requires

3 total, 1 outdated

Package Required Latest Status
pestphp/pest-plugin The Pest plugin manager ^2.1.1 v2.1.1 up to date
phpstan/phpstan PHPStan - PHP Static Analysis Tool ^1.11.6 1.11.7 up to date
tomasvotruba/type-coverage Measure type coverage of your project ^0.2.8 0.3.1 outdated

Requires (dev)

2 total, all up-to-date

Package Required Latest Status
pestphp/pest The elegant PHP Testing Framework. ^2.34.8 v2.34.9 up to date
pestphp/pest-dev-tools Dev requirements for Pest, The elegant PHP Testing Framework. ^2.16.0 v2.16.0 up to date