Requires

8 total, 3 outdated

Package Required Latest Status
ergebnis/phpstan-rules Provides rules for phpstan/phpstan. ^2.1.0 2.2.0 up to date
laravel/pint An opinionated code formatter for PHP. ^1.11.0 v1.16.0 up to date
phpstan/phpstan PHPStan - PHP Static Analysis Tool ^1.10.29 1.11.5 up to date
phpstan/phpstan-strict-rules Extra strict and opinionated rules for PHPStan ^1.5.1 1.6.0 up to date
rector/rector Instant Upgrade and Automated Refactoring of any PHP code ^0.16.0 1.04 outdated
symfony/var-dumper Provides mechanisms for walking through any arbitrary PHP variable ^6.3.3 v7.1.1 outdated
symplify/phpstan-rules Set of Symplify rules for PHPStan ^12.1.4.72 13.0.0 outdated
thecodingmachine/phpstan-strict-rules A set of additional rules for PHPStan based on best practices followed at TheCodingMachine ^1.0.0 v1.0.0 up to date

Requires (dev)

No required development dependencies.