Requires

No required dependencies.

Requires (dev)

9 total, 2 outdated

Package Required Latest Status
captainhook/plugin-composer Composer-Plugin handling your git-hooks ^5.3 5.3.3 up to date
phpstan/extension-installer Composer plugin for automatic installation of PHPStan extensions ^1.1 1.3.1 up to date
phpstan/phpstan PHPStan - PHP Static Analysis Tool ^1 1.10.66 up to date
phpstan/phpstan-phpunit PHPUnit extensions and rules for PHPStan ^1.0 1.3.16 up to date
phpstan/phpstan-strict-rules Extra strict and opinionated rules for PHPStan ^1.1 1.5.2 up to date
phpunit/phpunit The PHP Unit Testing framework. ^10 11.1.1 outdated
ramsey/conventional-commits A PHP library for creating and validating commit messages according to the Conventional Commits specification. Includes a CaptainHook action! ^1.2 1.5.0 up to date
symplify/easy-coding-standard Use Coding Standard with 0-knowledge of PHP-CS-Fixer and PHP_CodeSniffer ^11 12.1.14 outdated
vimeo/psalm A static analysis tool for finding errors in PHP applications ^5 5.23.1 up to date