Requires

9 total, 3 outdated

Package Required Latest Status
fakerphp/faker Faker is a PHP library that generates fake data for you. ^1.21 v1.23.1 up to date
laravel/framework The Laravel Framework. ^10.40 v10.43.0 up to date
mockery/mockery Mockery is a simple yet flexible PHP mock object framework ^1.5.1 1.6.7 up to date
orchestra/testbench-core Testing Helper for Laravel Development ^8.21.1 v8.21.1 up to date
orchestra/workbench Workbench Companion for Laravel Packages Development ^1.2 || ^8.2 v8.2.1 up to date
phpunit/phpunit The PHP Unit Testing framework. ^9.6 || ^10.1 11.0.2 outdated
symfony/process Executes commands in sub-processes ^6.2 v7.0.3 outdated
symfony/yaml Loads and dumps YAML files ^6.2 v7.0.3 outdated
vlucas/phpdotenv Loads environment variables from `.env` to `getenv()`, `$_ENV` and `$_SERVER` automagically. ^5.4.1 v5.6.0 up to date

Requires (dev)

No required development dependencies.