Requires

7 total, all up-to-date

Package Required Latest Status
illuminate/database The Illuminate Database package. ^10.0|^11.0 v11.3.1 up to date
illuminate/routing The Illuminate Routing package. ^10.0|^11.0 v11.3.1 up to date
illuminate/support The Illuminate Support package. ^10.0|^11.0 v11.3.1 up to date
illuminate/validation The Illuminate Validation package. ^10.0|^11.0 v11.3.1 up to date
league/mime-type-detection Mime-type detection for Flysystem ^1.9 1.15.0 up to date
symfony/console Eases the creation of beautiful and testable command line interfaces ^6.0|^7.0 v7.0.6 up to date
symfony/http-kernel Provides a structured process for converting a Request into a Response ^6.2|^7.0 v7.0.6 up to date

Requires (dev)

8 total, 1 outdated

Package Required Latest Status
calebporzio/sushi Eloquent's missing "array" driver. ^2.1 v2.5.1 up to date
laravel/framework The Laravel Framework. ^10.0|^11.0 v11.3.1 up to date
laravel/prompts ^0.1.6 v0.1.18 up to date
mockery/mockery Mockery is a simple yet flexible PHP mock object framework ^1.3.1 1.6.11 up to date
orchestra/testbench Laravel Testing Helper for Packages Development ^8.21.0|^9.0 v9.0.3 up to date
orchestra/testbench-dusk Laravel Dusk Testing Helper for Packages Development ^8.24|^9.1 v9.1.0 up to date
phpunit/phpunit The PHP Unit Testing framework. ^10.4 11.1.1 outdated
psy/psysh An interactive shell for modern PHP. ^0.11.22|^0.12 v0.12.3 up to date