Requires

2 total, all up-to-date

Package Required Latest Status
doctrine/event-manager The Doctrine Event Manager is a simple PHP event system that was built to be used with the various Doctrine projects. ^1 || ^2 2.0.0 up to date
psr/cache Common interface for caching libraries ^1.0 || ^2.0 || ^3.0 3.0.0 up to date

Requires (dev)

9 total, 5 outdated

Package Required Latest Status
composer/package-versions-deprecated Composer plugin that provides efficient querying for installed package versions (no runtime IO) ^1.11 1.11.99.5 up to date
doctrine/coding-standard The Doctrine Coding Standard is a set of PHPCS rules applied to all Doctrine projects. ^11 12.0.0 outdated
doctrine/common PHP Doctrine Common project is a library that provides additional functionality that other Doctrine projects depend on such as better reflection support, proxies and much more. ^3.0 3.4.3 up to date
phpstan/phpstan PHPStan - PHP Static Analysis Tool 1.9.4 1.10.66 outdated
phpstan/phpstan-phpunit PHPUnit extensions and rules for PHPStan ^1 1.3.16 up to date
phpstan/phpstan-strict-rules Extra strict and opinionated rules for PHPStan ^1.1 1.5.2 up to date
phpunit/phpunit The PHP Unit Testing framework. ^8.5 || ^9.5 11.1.1 outdated
symfony/cache Provides extended PSR-6, PSR-16 (and tags) implementations ^4.4 || ^5.4 || ^6.0 v7.0.6 outdated
vimeo/psalm A static analysis tool for finding errors in PHP applications 4.30.0 || 5.3.0 5.23.1 outdated