Requires

2 total, all up-to-date

Package Required Latest Status
composer/pcre PCRE wrapping library that offers type-safe preg_* replacements. ^1 || ^2 || ^3 3.1.1 up to date
psr/log Common interface for logging libraries ^1 || ^2 || ^3 3.0.0 up to date

Requires (dev)

3 total, 1 outdated

Package Required Latest Status
phpstan/phpstan PHPStan - PHP Static Analysis Tool ^1.0 1.10.57 up to date
phpstan/phpstan-strict-rules Extra strict and opinionated rules for PHPStan ^1.1 1.5.2 up to date
symfony/phpunit-bridge Provides utilities for PHPUnit, especially user deprecation notices management ^6.0 v7.0.3 outdated