Requires

No required dependencies.

Requires (dev)

8 total, 4 outdated

Package Required Latest Status
composer/composer Composer helps you declare, manage and install dependencies of PHP projects. It ensures you have the right stack everywhere. ^2.0 2.7.2 up to date
phpstan/extension-installer Composer plugin for automatic installation of PHPStan extensions ^1.1 1.3.1 up to date
phpstan/phpstan PHPStan - PHP Static Analysis Tool ^1.8 1.10.66 up to date
phpstan/phpstan-phpunit PHPUnit extensions and rules for PHPStan ^1.1 1.3.16 up to date
phpunit/phpunit The PHP Unit Testing framework. ^8.5 || ^9.5 11.1.1 outdated
symfony/console Eases the creation of beautiful and testable command line interfaces ^2.8.52 || ^3.4.35 || ^4.4 || ^5.0 || ^6.0 v7.0.6 outdated
symfony/finder Finds files and directories via an intuitive fluent interface ^2.8.52 || ^3.4.35 || ^4.4 || ^5.0 || ^6.0 v7.0.0 outdated
symfony/process Executes commands in sub-processes ^2.8.52 || ^3.4.35 || ^4.4 || ^5.0 || ^6.0 v7.0.4 outdated