Requires

6 total, all up-to-date

Package Required Latest Status
aws/aws-crt-php AWS Common Runtime for PHP ^1.2.3 v1.2.4 up to date
guzzlehttp/guzzle Guzzle is a PHP HTTP client library ^6.5.8 || ^7.4.5 7.8.1 up to date
guzzlehttp/promises Guzzle promises library ^1.4.0 || ^2.0 2.0.2 up to date
guzzlehttp/psr7 PSR-7 message implementation that also provides common utility methods ^1.9.1 || ^2.4.5 2.6.2 up to date
mtdowling/jmespath.php Declaratively specify how to extract elements from a JSON document ^2.6 2.7.0 up to date
psr/http-message Common interface for HTTP messages ^1.0 || ^2.0 2.0 up to date

Requires (dev)

13 total, 9 outdated

Package Required Latest Status
andrewsville/php-token-reflection Library emulating the PHP internal reflection using just the tokenized source code. ^1.4 1.4.0 up to date
aws/aws-php-sns-message-validator Amazon SNS message validation for PHP ~1.0 1.9.0 up to date
behat/behat Scenario-oriented BDD framework for PHP ~3.0 v3.14.0 up to date
composer/composer Composer helps you declare, manage and install dependencies of PHP projects. It ensures you have the right stack everywhere. ^1.10.22 2.7.2 outdated
dms/phpunit-arraysubset-asserts This package provides ArraySubset and related asserts once deprecated in PHPUnit 8 ^0.4.0 v0.5.0 outdated
doctrine/cache PHP Doctrine Cache library is a popular cache implementation that supports many different drivers such as redis, memcache, apc, mongodb and others. ~1.4 2.2.0 outdated
nette/neon 🍸 Nette NEON: encodes and decodes NEON file format. ^2.3 v3.4.1 outdated
paragonie/random_compat PHP 5.x polyfill for random_bytes() and random_int() from PHP 7 >= 2 v9.99.100 up to date
phpunit/phpunit The PHP Unit Testing framework. ^5.6.3 || ^8.5 || ^9.5 11.1.1 outdated
psr/cache Common interface for caching libraries ^1.0 3.0.0 outdated
psr/simple-cache Common interfaces for simple caching ^1.0 3.0.0 outdated
sebastian/comparator Provides the functionality to compare PHP values for equality ^1.2.3 || ^4.0 6.0.0 outdated
yoast/phpunit-polyfills Set of polyfills for changed PHPUnit functionality to allow for creating PHPUnit cross-version compatible tests ^1.0 2.0.1 outdated